Resolvido (BUG VISUAL) - Quando quebro os blocos fica uma sombra no lugar

Discussão em 'Tira-Dúvidas' iniciado por Espiriquidiberto, 20 Maio 2020.

  1. Espiriquidiberto
    Offline

    Espiriquidiberto Novato

    Afiliado:
    25 Fevereiro 2020
    Mensagens:
    13
    Sexo:
    Masculino
    Avaliações:
    +2 / -0
    Apelido no Minecraft:
    Espiriquidiberto
    Pessoal, estou jogando na 1.7.10 com um modpack, e estou passando por esse bug extremamente agonizante: Screenshot by Lightshot
    Alguém sabe resolver? Se for necessário eu listo os mods que estou usando
     
  2. Gabriel8579
    Offline

    Gabriel8579 Programador Bedrock Programador Bedrock Veterano VIP Sabotador.com VIP Sabotador.com

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    470
    Sexo:
    Masculino
    Avaliações:
    +256 / -1
    Apelido no Minecraft:
    Gabriel8579
    Se eu não me engano um F3 + A resolve (este comando refaz a renderização dos chunks)
     
  3. Espiriquidiberto
    Offline

    Espiriquidiberto Novato

    Afiliado:
    25 Fevereiro 2020
    Mensagens:
    13
    Sexo:
    Masculino
    Avaliações:
    +2 / -0
    Apelido no Minecraft:
    Espiriquidiberto
    Não funcionou ;-;
    Ele ajuda a desbugar os espaços de blocos que jã estão com essa sombra, mas o bug persiste.
     
  4. Gabriel8579
    Offline

    Gabriel8579 Programador Bedrock Programador Bedrock Veterano VIP Sabotador.com VIP Sabotador.com

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    470
    Sexo:
    Masculino
    Avaliações:
    +256 / -1
    Apelido no Minecraft:
    Gabriel8579
    Tente colocar e retirar uma tocha no lugar aonde ocorre esta sombra
     
  5. Espiriquidiberto
    Offline

    Espiriquidiberto Novato

    Afiliado:
    25 Fevereiro 2020
    Mensagens:
    13
    Sexo:
    Masculino
    Avaliações:
    +2 / -0
    Apelido no Minecraft:
    Espiriquidiberto
    Eu já havia tentado isso, e a tocha tira a sombra. Mas o fato é que eu alguns blocos dps da tocha o bug já vai estar acontecendo, mesmo estando de dia e num lugar aberto.
     
  6. Gabriel8579
    Offline

    Gabriel8579 Programador Bedrock Programador Bedrock Veterano VIP Sabotador.com VIP Sabotador.com

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    470
    Sexo:
    Masculino
    Avaliações:
    +256 / -1
    Apelido no Minecraft:
    Gabriel8579
    Realmente estranho, eu ja tive esse problema, é um bug conhecido no mincraft, geralmente eu só usava o f3+a ou o esquema com as tochas, tente fechar e iniciar o jogo novamente
    --- Post duplo mesclado, 20 Maio 2020 ---
    Isso acontece com todos os blocos que você quebra?
     
  7. Espiriquidiberto
    Offline

    Espiriquidiberto Novato

    Afiliado:
    25 Fevereiro 2020
    Mensagens:
    13
    Sexo:
    Masculino
    Avaliações:
    +2 / -0
    Apelido no Minecraft:
    Espiriquidiberto
    Por íncrivel que pareça já fiz isso muitas vezes. Tentei entrar sem nenhum mod e não tive esse problema. Acho que o jeito vai ser ir tirando os mods um por um e ver qual está causando o bug.
    Mas obrigado pela ajuda.
    --- Post duplo mesclado, 20 Maio 2020, Data da postagem original 20 Maio 2020 ---
    A cada (em média) dois blocos que quebro acontece isso, e se eu quebrar um bloco q esteja em cima da sombra ela some
     
  8. Gabriel8579
    Offline

    Gabriel8579 Programador Bedrock Programador Bedrock Veterano VIP Sabotador.com VIP Sabotador.com

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    470
    Sexo:
    Masculino
    Avaliações:
    +256 / -1
    Apelido no Minecraft:
    Gabriel8579
    Tenta desativar a iluminação suave, se tiver o optifine coloca o sooth lighting level para 0% tambem

    upload_2020-5-20_11-49-10.png
     
  9. Espiriquidiberto
    Offline

    Espiriquidiberto Novato

    Afiliado:
    25 Fevereiro 2020
    Mensagens:
    13
    Sexo:
    Masculino
    Avaliações:
    +2 / -0
    Apelido no Minecraft:
    Espiriquidiberto
    Já tentei desativar também. Eu até tirei o Optifine pensando que ele estivesse causando o problema
    --- Post duplo mesclado, 20 Maio 2020, Data da postagem original 20 Maio 2020 ---
    Pessoal, resolvi o problema. Era o Aether que causava o problema.
     
    • Gostei Gostei x 1

Compartilhe esta Página