Aberto eu não consigo instalar o mod do carpenter´s block na versão 1.12.2

Discussão em 'Crash e Erros' iniciado por Madoshide, 25 Março 2020.

  1. Madoshide
    Offline

    Madoshide Novato

    Afiliado:
    25 Março 2020
    Mensagens:
    4
    Sexo:
    Masculino
    Avaliações:
    +0 / -0
    Apelido no Minecraft:
    Madoshide
    eu tentei instalar o carpenter´s block 1.7.10 na versão 1.12.2 do minecraft , mas quando entro no minecraft o mod não funciona


    Log de crash:
    Código (Forge Crash):
    erro de carregamento de mod
     
  2. D4rk
    Offline

    D4rk Moderador do Aventura Equipe GameMods Equipe do Aventura Veterano VIP Industrial

    Afiliado:
    1 Junho 2013
    Mensagens:
    498
    Sexo:
    Masculino
    Avaliações:
    +814 / -0
    Apelido no Minecraft:
    D4rkness_King
    O Carpenter's Block é um mod para a versão 1.7.10 do Minecraft. Ele não irá funcionar na versão 1.12.2. Isso acontece por que tanto a Mojang tanto o Forge adoram mudar o código do jogo entre as versões e isso acaba fazendo com que os mods de uma versão não funcionem na outra. (diferente do Bukkit onde a maioria dos plugins funcionam e varias versões). Se você quer uma alternativa para o Carpenter's Block disponível para a versão 1.12.2, recomendo ou o Blockcraftery ou o ArchitectureCraft
     
  3. Madoshide
    Offline

    Madoshide Novato

    Afiliado:
    25 Março 2020
    Mensagens:
    4
    Sexo:
    Masculino
    Avaliações:
    +0 / -0
    Apelido no Minecraft:
    Madoshide
    valeu
     

Compartilhe esta Página