Porquê minha mobtrap não está funcionando ?

Discussão em 'Tira-Dúvidas' iniciado por Nicholas Santos, 11 Fevereiro 2020.

  1. Nicholas Santos
    Offline

    Nicholas Santos Novato

    Afiliado:
    11 Fevereiro 2020
    Mensagens:
    1
    Sexo:
    Masculino
    Avaliações:
    +0 / -0
    Apelido no Minecraft:
    nickfury
    Estou jogando em um mundo survival online com meus amigos na 1.12.1 e fiz um mobtrap padrão daquele de pedra, eles caem na corrente de água e descem no "tubo", ela funcionou por uns minutos, mas ai não está funcionando mais, cai 1 mob de 5 em 5 minutos, queria saber o porquê disso.

    Obs: comecei ela apartir da camada 200
     
  2. Gabriel8579
    Offline

    Gabriel8579 Programador Bedrock Equipe GameMods Programador Bedrock Veterano VIP Sabotador.com VIP Sabotador.com

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    448
    Sexo:
    Masculino
    Avaliações:
    +253 / -1
    Apelido no Minecraft:
    Gabriel8579
    Veja em quanto está sua render distance, veja se aonde eles spawnam está bem escuro

    Recomendo a partir dessa camada uma render distance de até 12 chunks (192 blocos)
     
  3. Cael
    Offline

    Cael Veterano Veterano VIP Sabotador.com VIP Sabotador.com Ex-Staff

    Afiliado:
    8 Setembro 2014
    Mensagens:
    1,320
    Avaliações:
    +1,794 / -4
    Apelido no Minecraft:
    Cael
    Essa mob farm é extremamente ineficiente nas novas versões, melhor procurar um design melhor
     

Compartilhe esta Página